1. Computing
Shelley Elmblad

Quicken Update Patching Engine Error

By November 9, 2009

Follow me on:

A lot of Quicken 2009 users are getting an error when attempting to install the latest update. If Quicken prompts you to update and the update starts to install but then you get the error message that a "patching engine error has occurred", you can just cancel the update and get back into Quicken to work without the update.

You will need to apply an update eventually to avoid being prompted to update every time you open Quicken, and it is better to apply updates sooner rather than later. To get Quicken 2009 updated to release R7, download the patch from Quicken Support and save it to your computer desktop or another convenient location. Then, be sure Quicken 2009 is closed down and double click on the downloaded patch file QW09R7MPatch.exe. The next time you run Quicken, you will be able to work as usual.

Comments
November 12, 2009 at 6:23 pm
(1) xtexan says:

Great tip! It is important to note that this patch (“QW09R7MPatch.exe”) is different from the original patch that Quicken posted for this problem (“QW09R7Patch.exe” – note the missing “M”). The original patch still didn’t work for many, and prompted the currently discussed patch, which worked fine for me.

November 13, 2009 at 11:43 am
(2) Shelley says:

xtexan: Thanks for the info. I’m glad I didn’t try to patch anything until after the ‘M’ patch was posted! The ‘M’ patch is working for me as well.

December 1, 2009 at 9:52 am
(3) Jim Keesey says:

Thanks, past problems with Quicken lead to long struggles and significant time spent researching solutions.

Your post was very relevant, easy to find, and fixed the problem with minimal expenditure of time.

December 5, 2009 at 8:44 am
(4) Garry Hines says:

download patch still did not work now what?

December 12, 2009 at 8:07 am
(5) brian says:

This also didn’t work for me. Very frustrating.

January 4, 2010 at 11:05 am
(6) Al says:

Didn’t work for me either.

January 7, 2010 at 10:36 am
(7) Mark says:

Finally, a patch that worked. Beautiful. Thanks.

January 21, 2010 at 4:46 am
(8) Rick says:

Nah…, the “M” patch didn’t work for me either… the annoying message “…A patching engine error has occurred…” still there.

Leave a Comment

Line and paragraph breaks are automatic. Some HTML allowed: <a href="" title="">, <b>, <i>, <strike>

©2014 About.com. All rights reserved.